Eclipse Slowness
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 12:47 CDT
Update
The Eclipse development team is restarting a service that will result in users needing to log out of Eclipse and back in. This will result in up to five minutes of down time for Eclipse.
Posted Oct 08, 2021 - 12:22 CDT
Update
The Eclipse development team is restarting a service that will result in users needing to log out of Eclipse and back in.
Posted Oct 08, 2021 - 11:10 CDT
Investigating
We have identified an issue with slowness in Eclipse. Our programming team is currently working to resolve this issue as soon as possible.
Posted Oct 08, 2021 - 10:20 CDT
This incident affected: Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27) and Platforms (Eclipse).