TD Ameritrade Cost Basis Delays
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 07:08 CST
Identified
We have received the files from TD and are beginning to download and apply them in. ETA is one hour till completion.
Posted Nov 17, 2021 - 08:08 CST
Investigating
Cost basis recon for TD Ameritrade will be delayed. There is no current ETA.
Posted Nov 17, 2021 - 07:29 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).