Orion Connect - TOM
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 07:35 CDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 07:35 CDT
Investigating
We have identified an issue in TOM> Tactical when trying to create new or updated existing trades. Our team is assembled and working on a resolution.
Posted Oct 08, 2021 - 14:57 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27), and Platforms (TOM).