TD Ameritrade Processing Delay 8/3/22
Incident Report for Orion Advisor Technology, LLC
Resolved
Good morning,

This issue is resolved and all expected TD rep codes have now been imported into Orion.

Please continue to be diligent in checking the status of your daily reconciliation this morning to ensure ALL expected TD rep codes have been reconciled by Orion by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

If you have already received notification from Orion that your TD Ameritrade reconciliation is complete, you can disregard this message.

Thank you,

Orion Data Team
Please do not reply to this email.
Posted Aug 03, 2022 - 09:40 CDT
Identified
Good morning,

We are currently experiencing data reconciliation delays for select TD Ameritrade rep code's this morning due to a technical processing issue.

Please be diligent in checking the status of your daily reconciliation this morning to ensure ALL expected TD rep codes have been reconciled by Orion by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

If you have already received notification from Orion that your TD Ameritrade reconciliation is complete, you can disregard this message.

Thank you,

Orion Data Team
Please do not reply to this email.
Posted Aug 03, 2022 - 08:28 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).