Reoccurring jobs not running
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 09:02 CST
Investigating
Last night, we identified an issue that is preventing reoccurring jobs from running. These could be Integration jobs, scheduled queries, and a few other types of jobs. We are pushing a fix, which will restart the service that handles these. Services will be down while it restarts, including:

Deliver Emails
Report Generation
Data Queries
Performance Batches
Report Batches
Portfolio View
Bill Generation

We expect the planned downtime to be at least 15 minutes.
Posted Jan 18, 2023 - 08:36 CST
This incident affected: Platforms (Orion Connect, Reporting) and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).