Orion Connect - ASTRO Issues
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 08:43 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 08:43 CST
Monitoring
The team was able to restore the database to the state the system was in last Wednesday (1/5/22). Please make sure to re-add any restrictions or changes that you made between Wednesday (1/5/22) and this morning (1/10/22). We continue to research the root cause of the issue to stop this from happening in the future.
Posted Jan 10, 2022 - 16:31 CST
Investigating
The team is aware of an issue around Minimum Security Restrictions for ASTRO. A number of restrictions have been unexpectedly removed from the system, specifically around individual security restrictions and ESG restrictions. The team is trying to restore the data. However, we do not have an ETA. While we are working through this, please verify and/or re-enter any security restrictions for accounts that you intend to trade today.
Posted Jan 10, 2022 - 11:15 CST
This incident affected: Platforms (Orion Connect, FIX Trading) and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).