Fidelity Cost Basis Files Delayed
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 11:41 CST
Monitoring
The files have been received and we are working on applying them into the system.
Posted Jan 18, 2022 - 09:59 CST
Investigating
The Fidelity cost basis files are currently delayed. There is currently no ETA on when the files will be received. Please reach out to the cost basis team with any questions.
Posted Jan 18, 2022 - 06:43 CST
This incident affected: Platforms (Orion Connect, Client Portal, Reporting).