44055B107 Reverse Split
Incident Report for Orion Advisor Technology, LLC
Resolved
Good morning,

This item has been resolved. All held positions are updated and reflect the transaction and unit balance including the corporate action activity. Please be cognizant that this security is currently involved in a corporate action if trading this asset today.

Thank you,
Orion Data Team
Please do not reply to this email
Posted Aug 02, 2022 - 06:51 CDT
Investigating
Good morning,

HORIZONS US MARIJUANA INDEX ETF (44055B107) underwent a Reverse Split effective today,08/02/2022. Orion matches the transactional information and share balances as received from the custodian in today’s data file delivery initially and will adjust the position balances for all held positions to reflect the corporate action. Orion is in the process of updating positions to reflect the custodian transaction and unit balance including the corporate action activity. Further correspondence will be sent within the hour once all positions reflect the corporate action.

Thank you,
Orion Data Team
Please do not reply to this email.
Posted Aug 02, 2022 - 06:31 CDT
This incident affected: Platforms (Orion Connect, TOM, Eclipse).