Support SSO Issue
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 15:17 CST
Investigating
Orion is experiencing issues with our Support App SSO; our team is working to quickly resolve these.
Posted Jan 30, 2023 - 09:04 CST
This incident affected: Platforms (Orion Connect) and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).