Cost Basis File Delays for TD Ameritrade
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 08:14 CST
Investigating
Cost basis files from TD Ameritrade are delayed today. We have not received an ETA from them. If you have any questions, please reach out to the cost basis team.
Posted Feb 01, 2023 - 06:45 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email) and Platforms (Orion Connect, Mobile App, Client Portal, Reporting, www.OrionAdvisor.com, TOM, Eclipse, FIX Trading).