Orion Connect - Report Builder
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 11:47 CST
Investigating
The Legacy Report builder is currently not generating reports. It will appear in the UI as if the report will generate, but the animation will just continuously spin. The new report builder (RB3) is unaffected and is generating reports as expected. Our team is currently assembled and working on a resolution. We will provide an update as soon as possible.
Posted Jan 21, 2022 - 08:06 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).