Orion Connect - Eclipse Issues
Incident Report for Orion Advisor Technology, LLC
Resolved
The Orion Trading development team has confirmed that full resolution has been reached. Please contact the Orion trading team at trading@orion.com if users continue to experience issues with remaining logged in to Eclipse.
Posted Jan 11, 2022 - 12:17 CST
Monitoring
The Orion Trading development team has implemented a fix to prevent issues with logging into Eclipse. The fix will be monitored for success and a final update will be available at 12:15 PM CT to confirm a full resolution.
Posted Jan 11, 2022 - 11:48 CST
Update
The Orion Trading development team is continuing to investigate. The next update will be available at 12:00 PM CT.
Posted Jan 11, 2022 - 11:27 CST
Update
The Orion Trading development team is continuing to investigate. The next update will be available at 11:30 AM CT.
Posted Jan 11, 2022 - 11:05 CST
Investigating
As of 10:30 AM CT, users in Eclipse may experience issues with logging into Eclipse. The Orion trading development team is working to restore access as quickly as possible. The next update will be available at 11:00 AM CT.
Posted Jan 11, 2022 - 10:42 CST
This incident affected: Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27) and Platforms (Eclipse).