Error Running ASTRO Optimizations from Eclipse
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 11:08 CDT
Investigating
ASTRO users are receiving an error when attempting to run optimizations from Eclipse. The ASTRO Team is working to quickly resolve this error. Optimizations can be run in ASTRO Advanced while this error is being resolved.
Posted Aug 10, 2022 - 08:45 CDT
This incident affected: Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27) and Platforms (Eclipse).