Intermittent Issues with Eclipse Analytics

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 08:19 CST

Investigating

Eclipse Analytics is currently experiencing intermittent issues that may result in slower processing times. Once analytics are complete, users can proceed with trading as normal.

Our team is working to restore full functionality. We apologize for any inconvenience and appreciate your patience.
Posted Nov 04, 2025 - 07:41 CST
This incident affected: Platforms (Eclipse).