HAVN LIFE SCIENCES INC, Ticker: HAVLF, Reverse Stock Split, Beginning of Day Corporate Action
Incident Report for Orion Advisor Technology, LLC
Resolved
Good morning,

This item has been resolved. All held positions are updated and reflect the transaction and unit balance including the corporate action activity. Please be cognizant that this security is currently involved in a corporate action if trading this asset today.

Thank you,
Orion Data Team
Please do not reply to this email.
Posted Aug 03, 2022 - 06:18 CDT
Monitoring
Good morning,

HAVN LIFE SCIENCES INC, Ticker: HAVLF is undergoing a Beginning of Day Corporate Action effective today, 8/3/2022. The Corporate Action team is in the process of completing the reconciliation of this action. At this time, please refrain from trading on this ticker until an update that reconciliation of this action is complete is provided.

Thank you,
Orion Data Team
Please do not reply to this email.
Posted Aug 03, 2022 - 06:01 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).