JCOM Spin Off of CCSI Beginning of Day Corporate Action
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved. Transactions are now complete for Ticker CCSI for its beginning of day corporate action.
Posted Oct 08, 2021 - 13:13 CDT
Investigating
Ticker (JCOM) went through a beginning of day corporate action today (10/8/2021). The Corporate Action team is in the process of completing the reconciliation of this action. At this time, please refrain from trading on the Spin off product (Ticker CCSI) until reconciliation is complete and an update is sent out.
Posted Oct 08, 2021 - 08:37 CDT
This incident affected: Platforms (Orion Connect, Mobile App, Citrix / Advisor Desktop, TOM, Eclipse).