AdvisorLynx - Connectivity Incident
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 16:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 08:36 CST
Investigating
We have identified an issue preventing users from logging into the AdvisorLynx.com platform. Our team is assembled and will provide you with an update as soon as possible.
Posted Nov 28, 2022 - 15:19 CST
This incident affected: Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading) and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).