Monitoring ASTRO Sync Delays for Some Users

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 12:04 CDT

Investigating

We are investigating an issue affecting a small number of ASTRO firms where sync processes are delayed or not completing successfully.

Impacted users may experience delays in data updates and sync completion. In some cases, optimization processes may run more slowly than expected or be temporarily unavailable.

Our team is actively investigating the issue and working to restore normal functionality as quickly as possible. We will provide updates as more information becomes available.
Posted Jun 12, 2026 - 11:22 CDT
This incident affected: Platforms (ASTRO).