Delays in Availability of Newly Created Products

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 15:16 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 14:30 CDT

Investigating

We are experiencing delays in propagating newly created products across our systems. Products are being created successfully, but updates are taking longer than expected. As a result, access to or trading of newly added securities may be temporarily unavailable until updates are complete.

This issue affects only newly created products. Existing products and trading activity are not impacted.

Our teams are actively working to restore normal service. Some environments are already operating normally, and performance is improving as systems continue to catch up.

We will share additional updates as progress continues.
Posted Jun 23, 2026 - 13:56 CDT
This incident affected: Platforms (Orion Connect, Eclipse).