Eclipse Allocation Issue
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 12:25 CDT
Investigating
Eclipse users are experiencing an issue with an incorrect warning icon on their blocks in the allocations grid. This is only impacting firms that do not utilize "Auto Allocate" and is preventing manual quick allocating from working.

Workaround: Advisors can continue to send their allocations by Allocate Order> Submit or they can enable Auto Allocate via Admin> Preferences> Firm> Auto-Allocate FIX Blocks Orders
Posted Jul 22, 2024 - 11:12 CDT
This incident affected: Platforms (Eclipse).