Legacy Report Builder Reports Not Generating

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 08:59 CDT

Investigating

We are currently investigating an issue preventing reports from generating in the Legacy Report Builder. Our team is actively working on a resolution and will provide updates as soon as possible.
Posted Jun 06, 2025 - 08:35 CDT
This incident affected: Platforms (Reporting).