FIX Trade Execution Connections Are Disconnected
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:15 CDT
Monitoring
Orion's trading team has confirmed with our partners that all connections have been stabilized. Orion will monitor all FIX connections to ensure the successful resolution. All users may resume sending orders using the FIX execution method if desired.

If orders are rejected via FIX and need to be submitted using trade files, please use the process provided in the original message.
Posted Apr 02, 2024 - 13:16 CDT
Investigating
Orion's trading team is working with all parties to address disconnected FIX execution connections with multiple custodians as of 10:45 AM CT. If orders are rejected via FIX and need to be submitted using trade files, FIX connections can be temporarily disabled with the following steps:

TOM Users: Orion Connect > Firm Profile > Custodians > Filter and select the desired custodian to view details > Scroll to FIX Trading Settings > in the dropdown for FIX Version for all selected product types, change the dropdown value to a blank/null selection > Scroll to the top of the page > Click Actions > Save. This will prompt trade files to be used for execution instead of FIX.

Eclipse Users: Eclipse > Administration > Custodians & Brokers > Filter and select the desired custodian to view details > Scroll to the Add Override section > Select Delete for any line items displayed > Confirm the action > Save and Close. This will prompt trade files to be used for execution instead of FIX.
Posted Apr 02, 2024 - 11:11 CDT
This incident affected: Platforms (TOM, Eclipse, FIX Trading).