Reconciliation Delay

Incident Report for Orion Advisor Technology, LLC

Resolved

This has been resolved and reconciliation is actively being completed on impacted sources. Please continue to monitor the completion status of your data reconciliation via the Reconciliation Status App.
Posted Sep 08, 2025 - 13:59 CDT

Investigating

We are currently experiencing a delay completing reconciliation. Please check the Reconciliation Status App to verify the status of your data reconciliation. Completing reconciliation in a timely and accurate manner is our top priority. We apologize for any inconvenience.
Posted Sep 08, 2025 - 10:09 CDT
This incident affected: Platforms (Orion Connect).