Schwab Cost Basis File Delivery Delay 7/19/24
Incident Report for Orion Advisor Technology, LLC
Resolved
Hello,

This incident has been resolved as we have received and processed all Schwab Cost Basis Files at this time. To see the last time a file was received for your firm, please utilize the 'Interfaces' tab in the Tax Center App.

If you have any questions regarding your cost basis files, please reach out to the SME Cost Basis Team.

Thank you,
Orion Cost Basis Team
Posted Jul 19, 2024 - 13:48 CDT
Monitoring
Hello,

Schwab is experiencing a Cost Basis file delivery delay this morning. Our team is working to mitigate delays and complete Cost Basis file application timely and accurately. We have no ETA at this time when Cost Basis files will be delivered and processed.

Please be diligent in checking the Tax Center App 'Interfaces' Tab to verify the status of your Cost Basis files this morning. Also, please feel free to reach out to the SME Cost Basis Team if you have further questions regarding the status of your Cost Basis files.

Thank you,
Orion Cost Basis Team

***Please do not reply to this email***
Posted Jul 19, 2024 - 07:26 CDT
This incident affected: Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning).