Portfolio Audit – Create Final Bill Error When Canceling Accounts

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 14:45 CDT

Investigating

We are currently investigating an issue affecting Portfolio Audit where users may receive an error when canceling an account with the Create Final Bill option selected.

Our team is actively working on a fix and will provide additional updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Aug 03, 2026 - 13:07 CDT
This incident affected: Platforms (Orion Connect).