Investigating Legacy Report Builder (RB2) Platform Service Disruption

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 08:58 CDT

Investigating

We are currently experiencing an unexpected service disruption impacting the RB2 platform. Our teams are actively investigating the issue and working to restore access as quickly as possible.
Posted Apr 23, 2025 - 07:58 CDT
This incident affected: Platforms (Reporting).