Investigating Intermittent Performance Issues

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 18:56 CDT

Monitoring

We have seen significant improvement in system performance following recovery actions across the affected database environments. Portfolio Audit, TOM order grids, household and account views, Orion Portfolio Solutions, Eclipse imports, and Connect dashboards are responding normally for most users.

The incident has been moved to Monitoring status as application performance has stabilized, services have recovered, and client-reported issues have significantly decreased. Our teams will continue to closely monitor database and infrastructure performance while investigating the underlying cause of the degradation and identifying opportunities to help prevent recurrence.

If you continue to experience slowness, errors, or unexpected behavior, please contact Support. We will provide additional updates if conditions change or new information becomes available.
Posted Aug 07, 2026 - 16:00 CDT

Investigating

We are currently investigating intermittent performance issues affecting multiple applications and environments, including Portfolio Audit, TOM order grids, household and account views, Orion Portfolio Solutions, Eclipse imports, and Connect dashboards.

Some users may experience slow page loads, blank screens, or intermittent errors when accessing certain features.

Our teams have confirmed the issue is widespread and are actively working with our database and infrastructure teams to identify the underlying cause. We are focused on restoring normal performance as quickly as possible and will provide additional updates as more information becomes available.
Posted Aug 07, 2026 - 14:15 CDT
This incident affected: Platforms (Orion Connect, TOM, Eclipse).