Data Reconciliation Delays for Aspire 401(k) Accounts

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 10:33 CST

Investigating

We are currently experiencing data reconciliation delays due to a technical processing issue affecting accounts related to Aspire 401(k).

Please monitor the status of your daily reconciliation using the Reconciliation Status app and review accordingly. Completing reconciliation in a timely and accurate manner remains our top priority.
Posted Dec 19, 2025 - 08:49 CST
This incident affected: Platforms (Orion Connect).