ASTRO/OCI Intermittent Issues

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 12:17 CDT

Investigating

ASTRO and Orion Custom Indexing are experiencing intermittent issues. Some Orion clients may experience slowness or difficulty accessing their accounts. Certain online functionality may currently be unavailable. We're working to restore full connectivity and apologize for any inconvenience.
Posted Oct 30, 2025 - 11:24 CDT
This incident affected: Platforms (ASTRO, Orion Custom Indexing).