Eclipse Accounts Grid Viewing Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 20:29 CDT

Investigating

In Eclipse, clients are reporting an issue where the custodial account for sleeved registrations shows a total value. This value should show $0.00. This does not impact trading for sleeved accounts in Eclipse. As a workaround, please review the total value for accounts within the portfolio on the Portfolios grid while we make the necessary changes to resolve this issue.
Posted Mar 24, 2025 - 12:46 CDT
This incident affected: Platforms (Eclipse).