Schwab 3/28/24 Mutual Fund & ETF Cash Dividends Posting Incorrectly
Incident Report for Orion Advisor Technology, LLC
Resolved
Good morning,

We have received the correction transactions and expected activity sent by Schwab to fix the Mutual Fund and ETF cash dividends posting incorrectly from the 3/28/2024 files. Our team is working to mitigate delays and complete Data Reconciliation timely and accurately. However due to these transactions, we expect Data Reconciliation to be delayed approximately 2-3 hours from normal completion times.

Please be diligent in checking the Reconciliation Status App to verify the status of your Data Reconciliation this morning. Also, please feel free to reach out to our SME Data Reconciliation team if you have further questions regarding the status of Data Reconciliation. Completing reconciliation in a timely and accurate manner is our top priority. We apologize for any inconvenience.

Thank you,
Orion Data Team

Please do not reply to this email.
Posted Apr 02, 2024 - 06:53 CDT
Monitoring
Good morning,

The Orion Reconciliation Team has been notified by Schwab that on 3/29, Schwab identified a scheduling issue that occurred resulting in 3/28 Mutual Fund and ETF cash dividends posting incorrectly for 2/29. It is expected that Orion will receive transactions to reverse the incorrect 2/29 cash dividends and post the correct 3/28 cash dividends in the 4/1 data files (to be downloaded the morning of 4/2). Schwab has advised that until the updated and correct transactions are posted in Orion, advisors may notice a slight cash discrepancy in affected accounts between Orion and SAC.com.

The Orion Reconciliation Team will complete this incident upon confirming that the updated activity & positions are reflected accurately in data files received tomorrow morning. Please exercise caution when trading today, it is our recommendation to confirm balances at Schwab. Completing Data Reconciliation in a timely and accurate manner is our top priority. We apologize for any inconvenience.

Thank you,
Orion Data Team

Please do not reply to this email.
Posted Apr 01, 2024 - 07:41 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016, Instance 7009).