Schwab Fix Connection Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

Schwab has confirmed that previously rejected orders may now be resubmitted.

Please note that any rejected block or mutual fund order must be sent back to the TOM/Eclipse orders grid and reprocessed before being resent. This will help ensure the order is accepted and prevent additional rejections at Schwab.
Posted Jun 09, 2026 - 12:35 CDT

Monitoring

Orion has been notified by Fix Flyer the Schwab FIX session is now working as expected. Orion is waiting for confirmation from Schwab that orders rejected as FLYER-SCHWFLY FIX SESSION IS DOWN can be resent. If you have any questions, please reach out to Schwab directly.
Posted Jun 09, 2026 - 12:14 CDT

Investigating

We have been alerted by Schwab that their FIX connection is currently experiencing intermittent issues. While this is being addressed, we recommend reaching out to Schwab for further guidance. We will provide an update as soon as Schwab resolves the issue. In the meantime, users can enable their Schwab Trade File in TOM/Eclipse as a temporary workaround.

Thank you for your understanding and patience.
Posted Jun 09, 2026 - 11:54 CDT
This incident affected: Platforms (FIX Trading).