Fidelity Cost Basis File Delay
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 08:47 CST
Investigating
Cost Basis Recon for Fidelity will be delayed this morning due to an issue with the files. There is currently no ETA.
Posted Jan 25, 2022 - 07:54 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email) and Platforms (Orion Connect).