Potential Incomplete Schwab Data Files 3/14/24
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 05:17 CDT
Monitoring
Good afternoon,

The Orion reconciliation team has confirmed with Schwab that Schwab experienced an issue in last night's processing that delayed a number of Mutual Fund trades from being processed for trade date 3/14/24. The missing activity is now expected to be received in tomorrow mornings files dated effective 3/14/24 and the positions updated accordingly. Please be advised that the trades missing introduces a potential scenario where accounts may have a negative cash balance when the proceeds from a Mutual Fund sale were used to purchase equities as the equity trades were successfully posted.

Due to the combination of missing activity and positions incorrectly aligning to the activity being missing, Orion cannot currently confirm the accuracy of all Schwab holdings & balances as of EOD 3/14/24 in Orion. Please exercise caution when trading today, it is our recommendation to confirm balances at Schwab.

The Orion Reconciliation Team will complete this incident upon confirming that the missing activity & positions are reflected accurately in data files received tomorrow morning. Completing Data Reconciliation in a timely and accurate manner is our top priority.

Thank you,
Orion Data Team

Please do not reply to this email.
Posted Mar 15, 2024 - 11:47 CDT
Investigating
Good afternoon,

The Orion reconciliation team has received reports of incomplete information in the data files effective 3/14/24 received from Schwab this morning. Observations have been that there were trades effective 3/14/24 missing from the activity files as well as the correlating positions failing to reflect the missing trades. Due to the combination of missing activity and positions incorrectly aligning to the activity being missing, Orion cannot currently confirm the accuracy of all Schwab holdings & balances as of EOD 3/14/24 in Orion.

Our team actively working with Schwab to further define the scope and plan for remediation. While it has not been confirmed to be isolated to Mutual Funds at this time, observations have been that the missing trades & incorrect positions have been prominent in Mutual Funds. We will provide updates as they become available.

The Orion Reconciliation Team will complete this incident upon confirming that the missing activity & positions are reflected accurately in data files received tomorrow morning. Completing Data Reconciliation in a timely and accurate manner is our top priority.

Thank you,
Orion Data Team

Please do not reply to this email.
Posted Mar 15, 2024 - 11:21 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016, Instance 7009).