Astro Data Processing Delays

Incident Report for Orion Advisor Technology, LLC

Resolved

The delays in data processing within ASTRO have been resolved. We have re-run firm syncs for all ASTRO and Orion Custom Indexing users, and users may proceed with optimizing and trading accounts. If you have any questions, please contact SME-ASTRO@Orion.com or SMECustomIndexing@Orion.com. Thank you for your patience.
Posted Sep 22, 2026 - 11:38 CDT

Investigating

We are currently experiencing delays in the processing of data updates within Astro. As a result, portfolio and trading-related information may not reflect the most recent updates. Astro Optimizations through Eclipse and Astro may also be impacted by delayed data availability.

Our teams are actively working to restore normal processing and validate data accuracy. We will provide additional updates as progress is made.
Posted Sep 22, 2026 - 08:27 CDT
This incident affected: Platforms (ASTRO).