Model Trading Impact – Orion Investment Portal / Eclipse

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted May 28, 2026 - 13:14 CDT

Investigating

We are investigating an issue affecting certain models in Orion Investment Portal and Eclipse that may prevent trading activity. The issue is tied to a recent update involving the GGOV security (previously listed as GGOV OLD), which is temporarily blocking impacted models.

Our teams are actively identifying and updating affected models to restore normal functionality. We understand the importance of uninterrupted trading and are prioritizing a resolution.

We will share additional updates as more information becomes available.
Posted May 28, 2026 - 12:03 CDT
This incident affected: Platforms (Eclipse, Communities).