Orion Phone System
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 16:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 11:23 CDT
Identified
Orion is experiencing phone system issues with our provider. Please contact Orion via the chat feature of Orion Support App. We will update you as soon as these systems are back online.
Posted Apr 22, 2024 - 11:00 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24).