Tickers CSM, DXD, ROM, SDS, SQQQ, SSO, and TQQQ Beginning of Day Corporate Action
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 10:23 CST
Identified
Tickers CSM, DXD, ROM, SDS, SQQQ, SSO, and TQQQ went through a beginning of day corporate action today 1/13/2022. The Corporate Action team is in the process of completing the reconciliation of this action. At this time, please refrain from trading on this ticker until reconciliation is complete and an update is sent out.
Posted Jan 13, 2022 - 08:14 CST
This incident affected: Platforms (Orion Connect, Mobile App, Citrix / Advisor Desktop, TOM, Eclipse).