We are aware of a Salesforce platform outage that is affecting access to Salesforce. As a result, some users may be unable to log in, and Salesforce-related services may experience delays or errors. Salesforce has identified the issue and is actively working toward a resolution. At this time, an estimated time for restoration has not been provided.
Due to this outage, Recon teams may experience delays in task signoffs and completion notifications. If you are awaiting confirmation that Recon processing is complete, please refer to the Recon Status App for the most current status.
The outage is also impacting the Orion Support App, including case communications and access to knowledge and support articles. Users may experience delays or be unable to access these features until Salesforce service is restored.
We are continuing to assess additional impacts and will provide updates as more information becomes available.
Posted Sep 16, 2026 - 07:41 CDT
Investigating
We are aware of a Salesforce platform outage that is affecting access to Salesforce. As a result, some users may be unable to log in, and Salesforce-related services may experience delays or errors. Salesforce has identified the issue and is actively working toward a resolution. At this time, an estimated time for restoration has not been provided.
Due to this outage, Recon teams may experience delays in task signoffs and completion notifications. If you are awaiting confirmation that Recon processing is complete, please refer to the Recon Status App for the most current status.
The outage is also impacting the Orion Support App, including case communications and access to knowledge and support articles. Users may experience delays or be unable to access these features until Salesforce service is restored.
We are continuing to assess additional impacts and will provide updates as more information becomes available.
Posted Sep 16, 2026 - 06:36 CDT
This incident affected: Orion Internal Systems (Orion Case Management System).