Issue Affecting Tiered New Money Bill Generation

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 13:27 CDT

Investigating

We are investigating an issue affecting the Bill Generator application that may cause certain tiered new money bills to calculate incorrect receivable amounts during bill creation. As a result, an unexpected credit offset may be generated as part of the billing calculation.

Our teams are actively working to identify the cause and implement a resolution. We apologize for the inconvenience and appreciate your patience. We will provide additional updates as they become available.
Posted Sep 01, 2026 - 11:55 CDT
This incident affected: Platforms (Orion Connect).