Eclipse – Unable to Create New Portfolios

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 10:37 CDT

Investigating

We are investigating an issue affecting the manual creation of new portfolios in Eclipse. Users may receive an error when attempting to create a new portfolio through the application or related API workflows.

Existing portfolios remain accessible, account synchronization continues to function normally, and trading activity is not impacted. The issue is limited to creating new portfolios and certain workflows that rely on manually creating and assigning portfolios.

Our teams are actively working to resolve the issue. We apologize for the inconvenience and appreciate your patience while we work toward a resolution.
Posted Aug 17, 2026 - 09:24 CDT
This incident affected: Platforms (Eclipse).