Schwab Cost Basis File Delivery Delay 3/15/2024
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 08:47 CDT
Update
We have received the Schwab Realized and Unrealized - Taxable cost basis files, however we are still awaiting the Unrealized - Non Taxable file. We will keep a close watch on the situation and provide any further updates as soon as they are available.
Posted Mar 15, 2024 - 08:04 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2024 - 07:54 CDT
Monitoring
Hello,

Schwab is experiencing a Cost Basis file delivery delay this morning. Our team is working to mitigate delays and complete Cost Basis file application timely and accurately. We have no ETA at this time when Cost Basis files will be delivered and processed.

Please be diligent in checking the Tax Center App 'Interfaces' Tab to verify the status of your Cost Basis files this morning. Also, please feel free to reach out to the SME Cost Basis Team if you have further questions regarding the status of your Cost Basis files.

Thank you,
Orion Cost Basis Team

***Please do not reply to this email***
Posted Mar 15, 2024 - 06:04 CDT
This incident affected: Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning).