Data Query latency
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 10:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2022 - 09:47 CDT
Investigating
We are experiencing high latency with data queries. The team is assembled and working to resolve the issue.
Posted Oct 06, 2022 - 08:44 CDT
This incident affected: Platforms (Orion Connect, Reporting) and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).