Fidelity Mutual Fund Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

Fidelity has confirmed yesterday's Mutual Fund issue has been resolved. Fidelity did advise if firms have any additional questions regarding their rejected orders to contact them directly.
Posted Mar 28, 2025 - 08:26 CDT

Identified

Orion has identified an issue where users in Eclipse and TOM are receiving FIX mutual fund rejection notices stating "ORDER MAY OR MAY NOT HAVE BEEN PROCESSED." We are awaiting more information from Fidelity as they investigate this issue.

At this time, we advise our users to reach out to Fidelity's trade desk to confirm that the trades have been successfully placed at Fidelity. If the trade was successful, either manually create pending transactions in Orion Connect or reset your mutual fund orders, turn off the FIX connection for mutual funds, and process the trades to the Fidelity Trade File. This will close the trade in Orion and create a pending transaction.
Posted Mar 27, 2025 - 14:06 CDT
This incident affected: Platforms (TOM, Eclipse).