Eclipse Tax Loss Harvesting Tool Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 14:00 CDT

Investigating

We’ve identified an issue with the Eclipse Tax Loss Harvesting Tool, which is currently unavailable. Our team is actively working to correct the problem and restore functionality.

Thank you for your patience as we work toward a resolution.
Posted Aug 14, 2025 - 12:03 CDT
This incident affected: Platforms (Eclipse).