ASTRO and Custom Indexing Sync Issues

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 11:33 CDT

Investigating

We are investigating delays and errors related to the morning syncs for ASTRO and Orion Custom Indexing. Currently, it appears that Tracking Error calculations are missing. We are actively working to update this data and restore functionality. Additional updates will be provided.
Posted Jul 23, 2026 - 10:20 CDT
This incident affected: Platforms (ASTRO, Orion Custom Indexing).