Legacy Report Builder Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Sep 15, 2023 - 08:26 CDT

Investigating

We are experiencing an issue with running reports on the legacy report builder. The team is assembled, and we will provide an update as soon as possible. Please use the new report builder which is functioning as usual. Thanks for your patience.
Posted Sep 15, 2023 - 07:45 CDT
This incident affected: Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016) and Platforms (Reporting).