LPL Fix Connection Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

As of this morning, LPL has confirmed that the intermittent issues affecting its FIX connection have been resolved and that no ongoing issues have been identified.

If you experience any issues with the execution of your LPL trade orders, please contact LPL directly for assistance and further guidance.

Thank you for your patience and understanding.
Posted Sep 09, 2026 - 09:28 CDT

Investigating

We have been alerted by LPL that their FIX connection is currently experiencing intermittent issues. While this is being addressed, we recommend reaching out to LPL for further guidance. We will provide an update as soon as LPL resolves the issue. Thank you for your understanding and patience.
Posted Sep 08, 2026 - 15:04 CDT
This incident affected: Platforms (FIX Trading).