Missing Risk Data in Northfield Everything Everywhere Risk Model

Incident Report for Orion Advisor Technology, LLC

Resolved

The issue affecting missing risk data in the Northfield Everything Everywhere risk model has been resolved.

For securities that were missing risk data in Northfield's most recent file, we reapplied the risk data from the previous monthly data load to restore functionality. We are working with Northfield to obtain updated risk data for these securities, which will be applied on a future date TBD.

If you have questions or concerns, please contact SME-ASTRO@orion.com or SMECustomIndexing@orion.com.

Thank you again for your patience.
Posted Aug 05, 2026 - 10:38 CDT

Investigating

We are currently investigating missing risk data in the Northfield Everything Everywhere risk model following last night's data load. Because the optimizer ignores securities with missing risk data, optimization results may be affected for impacted accounts.

Our teams are actively working to restore the missing risk data and resolve the issue as quickly as possible. We will provide additional updates as more information becomes available.

If you have questions or concerns, please contact SME-ASTRO@orion.com or SMECustomIndexing@orion.com.

Thank you for your patience.
Posted Aug 05, 2026 - 09:48 CDT
This incident affected: Platforms (ASTRO, Orion Custom Indexing).