ASTRO Wash Sale Securities – Issue Under Investigation

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 08:36 CDT

Update

We are continuing to monitor for any further issues.
Posted Jul 24, 2025 - 08:34 CDT

Monitoring

Our team made an update to prevent any wash sale security violations. All syncs will be corrected and available tomorrow morning. For questions, please email SME-ASTRO@Orion.com. We appreciate your patience and apologize for the inconvenience.
Posted Jul 23, 2025 - 17:19 CDT

Investigating

We are currently investigating an issue related to ASTRO wash sale securities. In the meantime, please review warnings in Eclipse for potential wash sales, which will help identify any violations.

This page will be updated as more information becomes available.

For questions, please email SME-ASTRO@Orion.com. We appreciate your patience and apologize for the inconvenience.
Posted Jul 23, 2025 - 13:57 CDT
This incident affected: Platforms (Eclipse, ASTRO).